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Overview

Océ Client Tools™ software is a free collection of file
processing and printing utilities for designers and
engineers. The tools allow you to batch-process
AutoCAD® DWG® DWF? PDF, and other file types
and preview them exactly as they will be printed.
You can then submit the print-ready job locally to
Océ Repro Desk® Studio or remotely for printing

on any device that is enabled with Océ Repro Desk
Professional or Select software. This Getting Started
Guide explains when and how to use each tool, and
describes the destinations to which you can submit

digital print jobs.



Getting Started

Océ Client Tools software can be installed from a CD

or from a Web download. The software’s installer detects
whether AutoCAD® software is present and installs the
appropriate tools. You can run various tools from a
desktop icon, from the Windows® Start menu, or from
the AutoCAD toolbar. You can also initiate printing by
selecting LDF or PDF files in a Windows directory and

selecting Océ Print from the right-click menu.

Technical Support

If you need assistance, begin by utilizing the software’s Help
menu. Online support is also available on the Océ Technical

Service and Support website.

If you use Océ Client Tools software for local printing,
contact your CAD Manager or I'T Manager for further
assistance. If your reprographer provided you with

Océ Client Tools software, contact your reprographer

for additional support.

Océ Publisher

any available destination.

Océ LDF Driver for AutoCAD

Océ LDF Writer for Windows

file to any available destination.

Océ PDF Writer for Windows

Océ Document Viewer

files from within Windows Explorer®

Description of Océ Client Tools software

The Océ Client Tools software installation contains the following utilities:

This utility enables you to batch-process multiple file types* into a print-ready format

and preview them. You can then predetermine output options and submit the files to

This AutoCAD HDI driver enables you to convert a DWG file into a print-ready format

and preview it. You can then submit the file to any available destination.

This is a standard Windows printer driver that enables you to convert a file from any

Windows application into a print-ready format and preview it. You can then submit the

This printer driver enables you to convert a small-format multi-page file from any

Windows application into PDF and then submit the file to any available destination.

This utility enables you to preview and manipulate Océ LDF (Layered Document Format)

*Supported file formats: AutoCAD DWG (requires AutoCAD 2000-2008), DWF, HPGL,
HPGL2, CALS, TIFF, CalComp, BMP, JPG, PNG, VIC, JOB, and LDF. PostScript$
PDF, and other file formats can be supported using third-party converters.
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Using Océ Publisher

To prepare and submit files with Océ Publisher, use the toolbar buttons from left to right.

1. Add files

Select files to print and click Open. Change
properties on the Paper Settings, AutoCAD
Options and Sheet Details tabs as necessary.

2. Process files
Process files into a print-ready format in
black-and-white or color. Respond to any

prompts as necessary.
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3. Preview files

Preview files in the document viewer. Use the

viewer toolbar buttons to Fit Window, Zoom,

Move or Pan.

4. Submit files
Use the Océ Print button to submit files
to any supported destination. See page 4

for more details.
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Editing file properties

You can edit file properties several different ways:

m Edit a property for one or more files by selecting the

file(s), right-clicking on a data field in the file list grid,

and choosing the desired setting from the list.

m Set the same property for all files on the list by right-

clicking the column header and choosing the desired

setting from the list.

m Apply a property from one file to other files on the list

by right-clicking the data field and selecting Copy Down

or Copy AllL

Working with a print set

The file list is displayed in print sequence from top to bottom.

You can change the print sequence using drag-and-drop.

Multi-selection of files is supported for re-sequencing,

processing, viewing, and printing. Undo and Redo functions

are supported as well as Cut, Copy, and Paste using the Edit

menu. You can right-click on an individual filename for a

menu of additional options.

m Edit a property for one or more files by selecting the file(s) and

clicking directly on a data field in the Properties dialog box.

To open the Properties dialog, select it from the View menu.
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Submission Destinations

Océ Client Tools software can be configured to submit
files to several different local and remote destinations.
The availability of a specific destination depends on your
needs, the capabilities of your printer or reprographer, and
the version of the software that you are using. Click the
Océ Print toolbar button to open the Select Destination

dialog box. Supported destinations include:

m Océ Repro Desk Professional, Select or Studio
Job Center
Submit files to the Job Center inbox of an Océ Repro Desk

Professional system that is on the local network.

= Direct Transfer
Submit print orders directly to your reprographer using
this secure HTTP method. Contact your reprographer for

set-up instructions.

m Custom Destination
Submit files to a remote printer by defining a custom

script to utilize FTP, email or another submission method.

= Print to File
Use this option to create print-ready LDF files and save them

to a local Windows network directory for future printing,.

m Océ Plan Center Digital Plan Room
Some versions of Océ Client Tools software can publish files
to an online plan room. If your reprographer is an Océ Plan
Center Authorized Host, request their customized version

of Océ Client Tools software.
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Set a default destination

You can set a default destination by choosing an icon and
selecting the “Do not show this dialog again” check box. This
will bypass the Select Destination dialog for future printing.
You can reopen the Select Destination dialog by clicking the

arrow next to the Océ Print toolbar button.

Select Destination

Direct Transferto  Océ ReproDesk Océ Repro Desk
AlS Reprographics  TDS700 Printer TCSS00 Printer

e @ [

Print to File Custom Add Destination
Destination
™ Do not show this dialog again
] I Cancel l Help

Add a new destination
You can add a destination icon to the Select Destination dialog
box by double-clicking the Add Destination icon, selecting the

destination type and configuring the new destination.

Check-plot to a Windows printer

You can use Océ Publisher to print to a local Windows
system printer. The maximum output size is 11" x 17." On
the File menu, point to Windows Print and select Print from
the fly-out menu. This will open the Print dialog. Choose a
Windows printer from the drop-down list and click OK.



Using Other Océ Client Tools
Océ LDF Driver for AutoCAD

1. In AutoCAD (2000-2010), select Plot from the File menu.

2. In the Printer/Plotter drop-down list, select the appropriate
LDF driver. Use “LDF Pen Sets.pc3” if you use Océ Repro
Desk pen sets or use “LDF Plot Styles.pc3” if you use the
AutoCAD plot style tables.

3. Choose your desired settings in the Plot dialog box.

4. Click the Preview button to view the drawing.

5. Close the preview window and click OK.

6. In the Browse for Plot File dialog, choose your preferred

directory and click Save.

1 Plot - Presentation Layout .2..'
| 1 kearn sbouk Plotting I
Pape setup
Nzt <Previous plot > hd [ Add,..
Printas fplother
Mame: 5 LDF Plot Styles ped ¥ | | Froperties...

Note: You can configure custom properties for the Océ LDF Driver
Jor AutoCAD. After step 2 above, click the Properties button. On
the Device and Document Settings tab, click Custom Properties.
Under Access Custom Dialog, click the Custom Properties button.
Make changes on the Plot Options tab and the Information tab.

Océ LDF/PDF Writer for Windows

You can produce wide-format LDF documents using the
Océ LDF Writer for Windows. You can produce small-format
multi-page PDF specification documents using the Océ PDF
Weriter for Windows.
1. In any Windows application, select Print from the File menu.
2. In the Printer drop-down list, select Océ LDF Writer or

Océ PDF Writer.
3. Click Print.

4. Select a destination.

Print £3] %

Printer

MNarme: & ©Oce Repro Desk LDF Writer |
Statues: Idle

I Printsr. ..
Type: Qce LDF Wrkter v2.1 Frd
whare! OCERDPORT! ] Prin to fike
Comment:  0%8 Repro Desk LOF Writer 400 0] prink driver ] Manual duplex
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Océ Document Viewer

You can open the Océ Document Viewer by double-clicking
an LDF file in a Windows directory. You can also launch the
viewer from the Start menu by selecting All Programs, then
Océ, then Océ Client Tools, and then Océ Document Viewer.
Adjust the view using the toolbar buttons. To submit the file,

click the Océ Print button and select a destination.
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Windows Explorer extensions

You can see thumbnail images of LDF files by selecting
Thumbnails on the View menu in Windows Explorer.
To submit LDF or PDF files for printing, select the
file(s), choose Océ Print from the right-click menu,

and select a destination.

Open
Océ Print
Open With.., ‘
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Océ Client Tools Software Tips and Tricks

m Océ Publisher can produce printready files in color
or monochrome. Use the Process property of a file
to choose your preference. You can also submit files

unprocessed by choosing On Server in the Process

property.

m You can save a print-ready set of LDF files for future
printing by choosing “Save DXP As” from the File
menu. If any underlying DWG files are modified,
when you reopen the DXP file and reprocess the
LDF files, the print set will be updated automatically.

m Users of MicroStation® software can produce
print-ready LDF files using the Océ LDF Writer
for Windows, or by specifying a third-party DGN

converter in the File Processing options.

m Océ Publisher supports .job files from legacy versions
of Océ Repro Desk using the Import Job option on

the File menu.

You can create custom digital stamps and apply
them to prints using the Stamp Editor from the

Tools menu in Océ Publisher.

Océ Publisher supports custom paper sizes as well
as folding. Select Options from the Tools menu to

review all of the available options and information.

Océ Publisher supports PostScript and PDF
file processing using external software. You can
specify a converter such as GhostScript® in the

File Processing options.

You can use Océ Publisher to print to local
wide-format devices or remotely if enabled
with Océ Repro Desk Professional, Select

or Studio. Contact Océ for more information.
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Beyond the Ordinary

© 2009 Oce. lllustrations and specifications do not necessarily apply to products
and services offered in each local market. Technical specifications are subject
to change without prior notice. The Océ logo, “Oce,” and “Repro Desk” are
registered trademarks of Océ-Technologies B.V. “Client Tools” is a trademark of
Océ-Technologies B.V. “Explorer” and “Windows” are registered trademarks of
Microsoft Corporation. “AutoCAD; “DWF,” and “DWG" are registered trademarks
of Autodesk, Inc. “Postscript” is a registered trademark of Adobe Systems, Inc.
“MicroStation” is a registered trademark of Bentley Systems, Inc. “Ghostscript” is a
registered trademark of Aladdin Enterprises. All other trademarks are the property of their

respective owners.

Printing for
Professionals

Océ helps the people who make our world. Companies
everywhere use Océ high-speed printing, technical
documentation, and professional document systems to keep
the wheels of business, industry and government turning, Océ
also helps the world. Developing products and services that
add value to the document processes of our customers, while
minimizing environmental impact and protecting health and
safety, has always been one of our core principles. From bank
statements to utility bills, from blueprints to newspapers,
from on-demand documents to wide-format display
graphics, Océ helps our professional customers go “Beyond

the Ordinary” in print and document management.

Océ North America

Océ Wide Format Printing Systems
5450 North Cumberland Avenue
Chicago, Illinois 60656
1-800-714-4427

1-773-714-4076

Fax 1-773-714-4056

email: us.info@oce.com

Océ-Canada, Inc.

4711 Yonge Street, Suite 1100
Toronto, Ontario, M2N 6K8
Canada

1-800-668-1945

Fax 1-416-224-5778

email: info.ca@oce.com

Océ Mexico, S.A. de C.V.

Ave. Pol. Paseo de la

Reforma No. 1236 Piso 4
Mexico City, DF 05348
52-55-5089-8700

email: mex.info@oce.com
Available From:

Tree Towns Reprographics
Tel.: www.treetowns.com
Tel.: 630.832.0209

For information and services, visit us at:

www.oceusa.com
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